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Smart Workpapers – Missing Starter Files
Smart Workpapers – Missing Starter Files
Updated over a month ago

Problem:

Users are unable to access starter files in Smart Workpapers, with the workpaper list not loading despite active accounts.

Cause:

Missing license component modules for the firm or location prevent the starter files from displaying.

This image illustrates the correct way the Smart Workpaper features are set up.

Resolution Steps:

  1. Check Subscriptions in Central

    • In Central, go to the Subscriptions menu for the firm.

    • Verify that the following modules are present:

      • Full Compliance Suite

      • Connected Workpapers

      • Connected SMSF Workpapers (Class or BGL)

  2. Add Missing Modules

    • If any modules are missing, click Add Feature to re-add them.

    • Changes may take up to 10 minutes to take effect.

    • Important: Always check with our administrator or the customer’s account manager before making any changes to a firm’s license components.

  3. Check Specific Locations (for Larger Firms)

    • For larger firms, ensure that the correct license modules are assigned to specific locations.

  4. Confirm Starter Files

    • Verify if the starter files have populated for all users after the updates.

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